Domyślnie zostanie uruchomiony interpreter skryptów PHP 5.3. Aby powrócić do poprzedniej wersji (tj. PHP 5.2), należy umieścić w katalogu domowym konta FTP plik o nazwie .php52.

Najnowsza wersja WordPress jest już kompatybilna z wersją PHP 5.3. Nie trzeba więc dokonywać żadnych zmian.

Nie ma takiej możliwości. Ustawić można tylko jedną lub drugą wersję PHP przez dodanie pliku .php53 do katalogu domowego użytkownika.

Jeśli używasz najnowszej wersji phpbb3, to nie powinno być żadnych problemów, ponieważ ta wersja jest kompatybilna z wersją PHP 5.3.

W przypadku PHP w wersji 5.3, aby skorzystać z ioncube’a, należy użyć funkcji dl(), a dokladnie: dl(‚ioncube_loader_lin_5.3.so’).